Des clignotants sur une 203 à flèches

Tout est dans le titre !
Répondre
Avatar de l’utilisateur
Olivier 06
Messages : 573
Inscription : 21 avr. 2007, 10:11
Localisation : Alpes Maritimes (06)

Des clignotants sur une 203 à flèches

Message par Olivier 06 » 28 avr. 2013, 11:23

Salut à tous. De retour sur le forum, je vous propose avec la participation de Nicolas une modif permettant de rajouter des clignotants pour un peu plus de sécurité parce qu'aujourd'hui, plus personne ne voit les flèches, mais aussi parce que je veux pouvoir atteler une remorque..... qui a des clignos.

Seulement, je veux avoir, soit les flèches (pour le fun) soit les clignos seuls parce que les flèches ne redescendent pas au dessus de 80/90 km/h. C'est donc là que ça se complique un peu :kopfkratz J'avais réfléchi à un système que j’ai légèrement amélioré par la suite.

A l’aide d’un inter à doubles contacts (au look ancien, en plus) je peux avoir les clignos + les flèches ou les clignos seuls (pour le problème de redescente). J’ai finalement utilisé une seule centrale et deux relais, puis j’en ai profité pour monter des warnings (bien que je n’ai pas l’habitude de tomber en panne).

Voici les schémas électriques (warning OFF puis ON) et le faisceau à rajouter après avoir simplement changé deux cosses sur celui d’origine de la voiture. L’inter de warnings provient d’une 205 première série..... pour rester chez Peugeot (ou d’une 305, 505 et autres Peugeot de cette époque) et la centrale et les relais ont été fixés sur le raidisseur qui se trouve sous le tableau de bord,au dessus de la colonne de direction.

Mis à part le témoin répétiteur (vert sur le shéma) que je n'ai pas monté, tout est conforme au plan ci-dessous..... et ça fonctionne :mrgreen:
Image

Image

Image
Le truc blanc qu'on aperçoit à gauche de la photo, c'est un inverseur de feux de positions à 5 broches (provenance 203 à clignos) qui permet de faire clignoter les petits répétiteurs de custodes ou de les allumer séparément puisque ce sont des feux de position. Et le fil vert sur l'inter de warnings, c'est pour avoir son éclairage lorsque les veilleuses sont allumées... ce qui permet de le trouver plus facilement de nuit.

Avatar de l’utilisateur
NicosFly203
Site Admin
Site Admin
Messages : 4342
Inscription : 10 août 2005, 20:34
Nom : Guiblin
Prénom : Nicolas
Localisation : RP, Normandie, Grand-Est...
Contact :

Re: Des clignotants sur un 203 à flèches

Message par NicosFly203 » 28 avr. 2013, 11:46

Ca fait bien plaisir de te retrouver ici :-D
Et encore merci pour ce montage, qui permet d'améliorer la visibilité de nos autos en condition de circulation.
DuponT, président des Amoureux... - www.nicosfly.net - Image
------------------>> les dépanneurs du forum <<------------------

Florian
Messages : 121
Inscription : 05 juil. 2011, 07:39
Nom : COSTE
Prénom : Florian
Localisation : tours, indre et loire

Re: Des clignotants sur une 203 à flèches

Message par Florian » 29 avr. 2013, 19:48

Moi aussi de retour depuis quelques mois..
Sur ma 203 je n'ai pas de clignotant ceci est donc une bonne amélioration.
Petite question pour ceux qui n'avait pas de clignotant d'origine : comment avez vous fait pour ajouter des clignotants sur vos autos?
Merci

Avatar de l’utilisateur
dany403pickup
Messages : 879
Inscription : 15 juin 2008, 22:02
Nom : jeanne
Prénom : dany
Localisation : Bagnere de Bigorre 65200

Re: Des clignotants sur une 203 à flèches

Message par dany403pickup » 29 avr. 2013, 20:08

des clignos de 203 bien sur
deux 403 mieux qu un 806 lol!!!!

Florian
Messages : 121
Inscription : 05 juil. 2011, 07:39
Nom : COSTE
Prénom : Florian
Localisation : tours, indre et loire

Re: Des clignotants sur une 203 à flèches

Message par Florian » 30 avr. 2013, 15:00

Question peut etre bete mais ou sont les clignos arrières et comment sont ils?
Perso je pensait les mettre dans le feu arrière la où il n' y a pas d'ampoule, est ce que quelqu'un a deja fait l'opération?
merci

Avatar de l’utilisateur
damienb
Amoureux
Amoureux
Messages : 834
Inscription : 11 mai 2008, 20:11
Localisation : bretagne

Re: Des clignotants sur une 203 à flèches

Message par damienb » 30 avr. 2013, 18:45

Cherche tu trouveras \:D/
Dernièrement j'ai mis une photo avec se montage .

Avatar de l’utilisateur
pascal cahard
Messages : 1701
Inscription : 19 avr. 2012, 20:49
Nom : cahard
Prénom : pascal
Localisation : bolbol les bains

Re: Des clignotants sur une 203 à flèches

Message par pascal cahard » 30 avr. 2013, 21:09

salut, ouais moi aussi dans "mon projet en cours" , c'est bien la peine que l'on poste sur le fofo si ça sert à rien :baseball :baseball :baseball merde, sans blague !!!!!

@+ pascal
le savoir c'est comme la confiture , moins on en a plus on l'étale

Florian
Messages : 121
Inscription : 05 juil. 2011, 07:39
Nom : COSTE
Prénom : Florian
Localisation : tours, indre et loire

Re: Des clignotants sur une 203 à flèches

Message par Florian » 01 mai 2013, 07:26

oups :merde
désolé messieurs je me relance dans cette recherche :chiourme :chiourme :chiourme :chiourme

Avatar de l’utilisateur
JACKOU
Amoureux
Amoureux
Messages : 686
Inscription : 05 oct. 2009, 10:50
Nom : Louveau
Prénom : Jacques
Localisation : DOMFRONT (Orne)Basse Normandie

Re: Des clignotants sur une 203 à flèches

Message par JACKOU » 01 mai 2013, 11:17

Je reviens d'une bourse et je joins des photos pour exemple de clignotants que j'ai vu.
Tout çelà ajouté aux plans déjà présentés plus haut ça devrait faire pas mal comme infos.

Image
Image
Image
Qui prend son temps n'en manque jamais

Avatar de l’utilisateur
Domi
Amoureux
Amoureux
Messages : 980
Inscription : 25 août 2009, 18:04
Nom : L
Prénom : Dominique
Localisation : Gironde
Contact :

Re: Des clignotants sur une 203 à flèches

Message par Domi » 01 mai 2013, 19:42

Salut !

J'ai moi-même installé le système à clignotants + flèche (+clignotants sur les feux stop arrières) et ai mis des clignotants "masqués" à l'avant :

Image
Le petit site sur notre 203 : http://www.203.domisa.fr
Berline 203 (1954)
Le petit site sur nos 204 : http://www.204.domisa.fr
Berline 204 (1968) - Cabriolet 204 (1967)
Berline 404 (1967)

Florian
Messages : 121
Inscription : 05 juil. 2011, 07:39
Nom : COSTE
Prénom : Florian
Localisation : tours, indre et loire

Re: Des clignotants sur une 203 à flèches

Message par Florian » 03 mai 2013, 10:31

Merci pour ces photos.
Dans mon cas je suis comme la 2eme photo pour l'avant et pour l'arrière encore rien fait. Je vous tiens au courant de mon avancement mais pour l'instants avec qu'un bras de dispo je suis plus sur les recherches internet...

Avatar de l’utilisateur
JACKOU
Amoureux
Amoureux
Messages : 686
Inscription : 05 oct. 2009, 10:50
Nom : Louveau
Prénom : Jacques
Localisation : DOMFRONT (Orne)Basse Normandie

Re: Des clignotants sur une 203 à flèches

Message par JACKOU » 03 mai 2013, 19:11

Salut Domi?
Trés bien tes clignotants,discrets et biens placés,une bonne idée. :positiv
Qui prend son temps n'en manque jamais

Avatar de l’utilisateur
colorale
Messages : 769
Inscription : 17 nov. 2013, 20:51
Nom : LAPROYE
Prénom : Jerome
Localisation : BREUIL-MAGNE 17870

Re: Des clignotants sur une 203 à flèches

Message par colorale » 23 nov. 2013, 11:01

Bonjour à tous, j'apporte mon obole à ce pb de flèches + clignotants que j'ai résolu il y a quelques années déjà sans modif. d'apparence extérieure ni profonde reprise du circuit électrique sur ma 203C de 55...Les clignos avant sont intégrés par une deuxième ampoule navette 5W dans les AB Marchall et les clignos AR utilise le filament de STOP du coté où cela clignote sans supprimer la fonction STOP, comme sur les Aronde avec les feux arrières à une seule ampoule double filaments. Il faudra tirer un fil supplémentaire par le plafond coté gauche car le faisceau AR des 203 à flèches ne comporte qu'un fil lanterne et un fil Stop et il faut diviser le fil Stop/cligno droit et gauche. Je vous livre le schéma du circuit réalisé à faible coût avec quelques relais standards auto et une centrale clignotante classique. Je n'ai pas modifié la commande de Covir à 3 bornes d'origine. Du coup j'ai même pu intégrer une fonction Warning en alimentant simultanément les deux bornes venant du Covir avec un inverseur double. Quand je commande le Covir, il alimente en parallèle la flèche et l'installation et si j'appuie sur les freins seul le coté Stop opposé au feu clignotant s'allume... Priorité donc au clignotants sur la fonction STOP.
Si vous avez des questions
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
203C février 1955 et 304 coupé 1974

ALAIN 24
Messages : 161
Inscription : 27 oct. 2008, 21:47
Localisation : Montpon Menesterol

Re: Des clignotants sur une 203 à flèches

Message par ALAIN 24 » 13 nov. 2016, 17:27

je cherche l'astuce ou un schéma pour installer les warning sur ma 203 à clignotant de 1958
sur le commodo cligno il y a un départ pour l'avant et un pour l'arrière si je branche le kit sa va le ponter bon ou pas bon ?
je bute a cause du stop

Avatar de l’utilisateur
PONT DU GARD
Messages : 3856
Inscription : 21 janv. 2007, 18:39
Nom : L
Prénom : Bernard
Localisation : 30
Contact :

Re: Des clignotants sur une 203 à flèches

Message par PONT DU GARD » 13 nov. 2016, 18:17

La 403 au quotidien (ou presque)
152100 kilomètres depuis Juin 2007

On a tous le droit d'être un peu con. Mais certain abuse de ce privilège ...

ALAIN 24
Messages : 161
Inscription : 27 oct. 2008, 21:47
Localisation : Montpon Menesterol

Re: Des clignotants sur une 203 à flèches

Message par ALAIN 24 » 13 nov. 2016, 18:32

Merci PDG , pour moi c'est installation d'un warning sur une 203 à clignotant et non à flèche
le cligno ar et le stop sont sur la même ampoule et même filament et c'est la que je bute

Avatar de l’utilisateur
laboite80
Messages : 280
Inscription : 02 févr. 2012, 11:13
Nom : glandyl
Prénom : tony
Localisation : le noooorrrrddddd

Re: Des clignotants sur une 203 à flèches

Message par laboite80 » 14 nov. 2016, 18:34

la coupure se fait via le boitier dans le covir difficile d'y metre un warning du moins sur les 2 eme version toi tu dois avoir juste le bouton sur le tdb 1ere version
sur ma dernière j'avais fait un mic le bouton pour les fleches juste pour le fun et clignos sur le covir mais pas de warning
chui deja un gros con quand j'ai tord imaginez quand j'ai raison ......

ALAIN 24
Messages : 161
Inscription : 27 oct. 2008, 21:47
Localisation : Montpon Menesterol

Re: Des clignotants sur une 203 à flèches

Message par ALAIN 24 » 14 nov. 2016, 20:04

ma 203 est de 1958 donc à cligno , le commodo cligno est a 6 plots 1 avg ,1 arg , 1 avd , 1 arg , 1 pour le + et le dernier au stop
je vais alimenter de mon kit warning chaques plots , j'ai fait des tests sur un commodo de rechange je pense que ça devrait le faire
je vous en direz plus la semaine prochaine

Favreau
Messages : 158
Inscription : 31 août 2017, 15:47
Nom : Thier203
Prénom : Thierry

Re: Des clignotants sur une 203 à flèches

Message par Favreau » 06 déc. 2019, 20:25

Bonsoir à tous,
Depuis quelque temps, je regarde les différentes discussions concernant l’ajout de clignotant pour Peugeot 203 avec flèches.
J’ai une Peugeot 203 de 1954 avec flèches. La voiture est démontée, je vais bientôt installer et connecter un faisceaux neuf et j'avoue être un peu perdu dans tout les schémas que l’on peut voir un peut partout sur Internet.
Quelqu’un aurait- il un détail sur ce qu’il faut comme référence de relais clignotants et/ou centrale clignotant et combien. J’ai vu qu’il y a des boîtiers avec un nombre de pattes différentes , des fois 3 des fois 4.

Merci d’avance
Thierry

Favreau
Messages : 158
Inscription : 31 août 2017, 15:47
Nom : Thier203
Prénom : Thierry

Re: Des clignotants sur une 203 à flèches

Message par Favreau » 08 déc. 2019, 11:58

Bonjour à tous
Sur le schéma d’alain 06 , c’est bien 1 centrale clignotante et 2 relais ?
C’est quoi les tensions +30 et +15 ? , on utilise que du 12v
Merci pour votre aide et l’éclairage de mes lanternes ;-)
Cordialement.
Thierry
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.

Avatar de l’utilisateur
colorale
Messages : 769
Inscription : 17 nov. 2013, 20:51
Nom : LAPROYE
Prénom : Jerome
Localisation : BREUIL-MAGNE 17870

Re: Des clignotants sur une 203 à flèches

Message par colorale » 08 déc. 2019, 14:35

ce sont les nº repères normalisés des bornes... pas les tensions... :chiourme
203C février 1955 et 304 coupé 1974

Avatar de l’utilisateur
top50
Amoureux
Amoureux
Messages : 1061
Inscription : 27 mai 2010, 15:25
Nom : Collette
Prénom : Daniel
Localisation : 4630 Soumagne, Belgique

Re: Des clignotants sur une 203 à flèches

Message par top50 » 08 déc. 2019, 17:59

Pour une centrale clignotante électromécanique d'origine :

=> Com = fils n°17 = "+" venant de l'interrupteur de commande des clignotants.
=> "+" = fils n°50 = fusible F3 = + après contact.
=> Rep = répétiteur = fil n°51 = vers témoin de clignotants


Pour une centrale électronique (à bornes normalisées) :

=> Com = fils n°17 = "+" venant de l'interrupteur de commande des clignotants.
=> "+" = fils n°50 = fusible F3 = + après contact.
=> Rep = répétiteur = fil n°51 = vers témoin de clignotants
=> "-" = à la masse
"Un ami, c’est quelqu’un qui te connaît tel que tu es, qui comprend qui tu as été, qui accepte ce que tu es devenu, et encore, qui te permet de te développer."
William Shakespeare

Favreau
Messages : 158
Inscription : 31 août 2017, 15:47
Nom : Thier203
Prénom : Thierry

Re: Des clignotants sur une 203 à flèches

Message par Favreau » 08 déc. 2019, 18:33

Bonsoir Top50 et Colorale.
Merci beaucoup pour vos réponses. :positiv
Ce que j’ai entouré ce sont des relais ?
Est-on obligé de mettre ces relais si s’en est ou juste avec une centrale clignotante c’est suffisant ?
Merci.
Thierry

Avatar de l’utilisateur
top50
Amoureux
Amoureux
Messages : 1061
Inscription : 27 mai 2010, 15:25
Nom : Collette
Prénom : Daniel
Localisation : 4630 Soumagne, Belgique

Re: Des clignotants sur une 203 à flèches

Message par top50 » 08 déc. 2019, 22:26

Favreau a écrit :
08 déc. 2019, 18:33

Ce que j’ai entouré ce sont des relais ?
Oui, ce sont des relais avec un contact NO ( normalement ouvert) et un contact NF (normalement fermé).
"Un ami, c’est quelqu’un qui te connaît tel que tu es, qui comprend qui tu as été, qui accepte ce que tu es devenu, et encore, qui te permet de te développer."
William Shakespeare

Avatar de l’utilisateur
top50
Amoureux
Amoureux
Messages : 1061
Inscription : 27 mai 2010, 15:25
Nom : Collette
Prénom : Daniel
Localisation : 4630 Soumagne, Belgique

Re: Des clignotants sur une 203 à flèches

Message par top50 » 08 déc. 2019, 22:29

Favreau a écrit :
08 déc. 2019, 18:33

Est-on obligé de mettre ces relais si s’en est ou juste avec une centrale clignotante c’est suffisant ?
Non, il n'est pas nécessaire de mettre ces relais pour un schéma de câblage avec montage d'origine à clignotants.
"Un ami, c’est quelqu’un qui te connaît tel que tu es, qui comprend qui tu as été, qui accepte ce que tu es devenu, et encore, qui te permet de te développer."
William Shakespeare

Répondre